Users unable to log into app.tricent.com
Incident Report for Tricent Operational Status
Resolved
Normal operations have now been restored, but we continue to monitor the affected systems closely.

Once again we would like to apologize for any inconvenience caused by this incident.

If you have questions concerning the above, you are more than welcome to contact us via support@tricent.com or +45 7071 3131

Best regards,
Tricent Support
Posted Sep 14, 2022 - 09:45 CEST
Identified
We have now identified the root of the problem and are working to recreate normal operations.

We will return with a new status no later than 11:30 today.

Best regards,
Tricent Support
Posted Sep 14, 2022 - 08:47 CEST
Investigating
Users are currently unable to log into app.tricent.com.

We are working to identify the root of the problem and will come back with status no later than 11:30.

We apologize for any inconveniences caused.

Best regards,
Tricent Support
Posted Sep 14, 2022 - 08:31 CEST
This incident affected: Tricent for Google Workspace (Tricent for Google Workspace - web frontend).